<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://thevalleysentinel.com/" />
<link rel="canonical" href="http://thevalleysentinel.com/155592" />
<meta property="og:title" content="The Reluctant Travel Writer - Making History at Cooks Beach" />
<meta property="og:url" content="http://thevalleysentinel.com/155592" />
<meta property="og:site_name" content="The Valley Sentinel" />
<meta property="og:image" content="http://thevalleysentinel.com/sites/default/files/imagecache/sq200/n3565/RTW40-A.jpg" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>The Reluctant Travel Writer - Making History at Cooks Beach | The Valley Sentinel</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_1f82506b336a3921cb44ae17a7611a1c.css" />
  <script type="text/javascript" src="/sites/default/files/js/js_31c0b9945f0d0ccb71055f0dc12769f3.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-155592 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n3565/Sentinel logo-black-red.png" alt="The Valley Sentinel" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

                  <div id="header-region" class="container_isolated">
            <div id="header-0" class="grid_30"><div id="widget-32337" class="first-widget last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1128"><a href="http://www.ridevalemount.com/snowmobiling/grooming-updates/" title=""><img src="/sites/default/files/n3565/VARDA top_0.jpg" alt="" title="" width="560" height="120" /></a></div></div>
    </div>
</div>          </div>
              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/" title="Welcome to The Valley Sentinel">Home</a></li><li class="leaf"><a href="/current-news" title="Current News">Current News</a></li><li class="leaf"><a href="/137425" title="Sledding">Sledding</a></li><li class="expanded"><a href="/135937" title="Columns">Columns</a><ul class="menu"><li class="leaf first"><a href="/135945" title="Editorial">Editorial</a></li><li class="leaf"><a href="/138950" title="Letter to the Editor">Letter to the Editor</a></li><li class="leaf"><a href="/135957" title="World &amp; Canadian News">World &amp; Canadian News</a></li><li class="leaf"><a href="/135951" title="Our Government">Our Government</a></li><li class="leaf"><a href="/135952" title="RCMP Report">RCMP Report</a></li><li class="leaf"><a href="/135950" title="National Park News">National Park News</a></li><li class="leaf"><a href="/135946" title="Health &amp; Wellness">Health &amp; Wellness</a></li><li class="leaf"><a href="/135956" title="Women in Business">Women in Business</a></li><li class="leaf"><a href="/145385" title="Through the Lens">Through the Lens</a></li><li class="leaf"><a href="/135953" title="Reflections">Reflections</a></li><li class="leaf"><a href="/147470" title="Meet the Community">Meet the Community</a></li><li class="leaf last"><a href="/142363" title="How I See It">How I See It</a></li></ul></li><li class="expanded active-trail"><a href="/145389" title="Leonard Frazer">Leonard Frazer</a><ul class="menu"><li class="leaf first"><a href="/135955" title="Time Space Equation">Time Space Equation</a></li><li class="leaf active-trail"><a href="/135944" title="The Reluctant Travel Writer">The Reluctant Travel Writer</a></li><li class="leaf last"><a href="/145384" title="Small Frye Episodes">Small Frye Episodes</a></li></ul></li><li class="expanded"><a href="/145387" title="Community Calendar">Community Calendar</a><ul class="menu"><li class="leaf first"><a href="/community-events" title="Community Events">Community Events</a></li><li class="leaf"><a href="/ongoing-events" title="Ongoing Events">Ongoing Events</a></li><li class="leaf last"><a href="/145386" title="Church Listings">Church Listings</a></li></ul></li><li class="leaf"><a href="/143299" title="Classifieds">Classifieds</a></li><li class="expanded"><a href="/about" title="About Us">About</a><ul class="menu"><li class="leaf first"><a href="/135960" title="Advertising">Advertising</a></li><li class="leaf last"><a href="/135961" title="Contact Us">Contact Us</a></li></ul></li><li class="leaf last"><a href="/search" title="Search">Search</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
        <div id="middle" class="grid_32 alpha">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/145389">Leonard Frazer</a> » <a href="/135944">The Reluctant Travel Writer</a> » <a href="/155592" class="active">The Reluctant Travel Writer - Making History at Cooks Beach</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">The Reluctant Travel Writer - Making History at Cooks Beach</h1><div class="mininode mininode-155592 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/155592?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Thursday, March 15, 2018 - 00:00</span>
            
                    <span class="authors"><a href="/137547" title="More about Leonard Lea Frazer">Leonard Lea Frazer</a></span>
          </div>
    <div class="body-teaser"><div class="wb-imagefield wb-imagefield-left wb-imagefield-with-caption" style="width: 160px"><div class="wb-imagefield-border-none"><img src="http://thevalleysentinel.com/sites/default/files/imagecache/w160/n3565/RTW40-A.jpg" alt="A statue of James Cook in Christchurch, New Zealand." title="The Reluctant Travel Writer - Making History at Cooks Beach"  class="imagecache imagecache-w160" width="160" height="239" /><div class="wb-imagefield-caption" style="width: 160px; "><div class="wb-imagefield-title">A statue of James Cook in Christchurch, New Zealand.</div></div></div></div></div><!--teaser--><div class="body-remainder">
<p>On one of my Travel Writer’s adventures I discovered several Kiwi attractions on the East coast of New Zealand’s North Island, back in November of 1994. The highlights for me, on the Coromandel Peninsula, included the Driving Creek Railway, the Honey Cottage guest house, a horse-riding trip near Whitianga, the thermal-fed Hot Water Beach, a historical re-enactment of Captain Cook landing at Cooks Beach and a relaxing walk on the beach near my campsite at the Hahei Campground.</p>
<p>All the sites mentioned above were reached in a rented car. It seemed, at the time, that I was at the edge of the world, but I was actually only a short driving distance from the cities of Auckland and Hamilton.</p>
<div class="wb-imagefield wb-imagefield-right wb-imagefield-with-caption" style="width: 180px"><div class="wb-imagefield-border-none"><img src="http://thevalleysentinel.com/sites/default/files/imagecache/w180/n3565/RTW40-B.jpg" alt="A map of the Coromandel Peninsula. " title="The Reluctant Travel Writer - Making History at Cooks Beach"  class="imagecache imagecache-w180" width="180" height="219" /><div class="wb-imagefield-caption" style="width: 180px; "><div class="wb-imagefield-title">A map of the Coromandel Peninsula. </div></div></div></div>
<p>When Lieutenant James Cook sailed along the coastline of this same area in November of 1769 he was also on a journey of discovery. He had his orders from the British Admiralty to explore and find out if there were other continents in the Southern Sea and while observing the “transit of Mercury” in front of the sun he was able to determine the longitude and thereby the exact position of New Zealand on the World Map. As a result of this, Cook named the area “Mercury Bay.” Other local places named by and after James Cook were, Cape Kidnappers, Poverty Bay, Bay of Plenty, Cook Strait, Mt. Cook and also, where I witnessed the re-enactment of the landing of some of the crew of the HMS Endeavour, at “Cooks Beach,” near the Purangi Estuary.</p>
<div class="wb-imagefield wb-imagefield-left wb-imagefield-with-caption" style="width: 290px"><div class="wb-imagefield-border-none"><img src="http://thevalleysentinel.com/sites/default/files/imagecache/w290/n3565/RTW40-C.jpg" alt="The long boat carrying Captain Cook and the Marines." title="The Reluctant Travel Writer - Making History at Cooks Beach"  class="imagecache imagecache-w290" width="290" height="183" /><div class="wb-imagefield-caption" style="width: 290px; "><div class="wb-imagefield-title">The long boat carrying Captain Cook and the Marines.</div></div></div></div>
<div class="wb-imagefield wb-imagefield-right wb-imagefield-with-caption" style="width: 290px"><div class="wb-imagefield-border-none"><img src="http://thevalleysentinel.com/sites/default/files/imagecache/w290/n3565/RTW40-D.jpg" alt="Cook is greeted by a Maori Chief." title="The Reluctant Travel Writer - Making History at Cooks Beach"  class="imagecache imagecache-w290" width="290" height="182" /><div class="wb-imagefield-caption" style="width: 290px; "><div class="wb-imagefield-title">Cook is greeted by a Maori Chief.</div></div></div></div>
<p>Hundreds of locals and international tourists showed up for the gala event. Youth and adult Maori dance groups were on hand to entertain and participate in the interpretative show. An impressive Maori war canoe and paddlers moved out on the Purangi River to greet the long boat containing Captain Cook and several marines from the Endeavour. The local actors portraying “The English” displayed a large red flag in their craft and were soon escorted to the beach where Cook and company began formal introductions that included rubbing noses with the local Chief and Elders. An adult Maori dance group performed an intimidating “Haka” and later gifts were exchanged between members of Cook’s crew and the natives on Cooks Beach. The Haka is a traditional, ancestral cry, dance or challenge of the Maori. It is used to greet important people who are visiting at National festivals, sports events and on other important occasions.</p>
<p>225 years had past since the actual event had taken place at Cooks Beach and it was memorable to be there and enjoy the festivities.</p>
<div class="wb-imagefield wb-imagefield-left wb-imagefield-with-caption" style="width: 290px"><div class="wb-imagefield-border-none"><img src="http://thevalleysentinel.com/sites/default/files/imagecache/w290/n3565/RTW40-E.jpg" alt="Nose-rubbing at Cooks Beach." title="The Reluctant Travel Writer - Making History at Cooks Beach"  class="imagecache imagecache-w290" width="290" height="182" /><div class="wb-imagefield-caption" style="width: 290px; "><div class="wb-imagefield-title">Nose-rubbing at Cooks Beach.</div></div></div></div>
<div class="wb-imagefield wb-imagefield-right wb-imagefield-with-caption" style="width: 290px"><div class="wb-imagefield-border-none"><img src="http://thevalleysentinel.com/sites/default/files/imagecache/w290/n3565/RTW40-F.jpg" alt="Young Maori dancers perform at Cooks Beach" title="The Reluctant Travel Writer - Making History at Cooks Beach"  class="imagecache imagecache-w290" width="290" height="201" /><div class="wb-imagefield-caption" style="width: 290px; "><div class="wb-imagefield-title">Young Maori dancers perform at Cooks Beach</div></div></div></div></div><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevalleysentinel.com/155592" data-text="The Reluctant Travel Writer - Making History at Cooks Beach" data-via="sentinel_valley" data-related="The Valley Sentinel">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://thevalleysentinel.com/155592 send="true" layout="standard" show_faces="true" action="like" colorscheme="light" width="450" height="80"></fb:like><img src="/__counter__?mnid=155592&t=1521200806" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_16 row"><div id="widget-31012" class="first-widget widget widget-featured widget-with-title clear-block">
      <h2 class="widget-title">More Current Stories</h2>
        <div class="widget-content"><div class="mininodes"><div class="item-list"><ul><li class="first"><span class="wb-icon"><a href="/155588">Vying for funding</a></span></li>
<li><span class="wb-icon"><a href="/155566">Great news for McBride </a></span></li>
<li><span class="wb-icon"><a href="/155590">The need for seed</a></span></li>
<li><span class="wb-icon"><a href="/155565">Village of Valemount news and highlights</a></span></li>
<li><span class="wb-icon"><a href="/155569">High-speed drivers targeted to save lives</a></span></li>
<li class="last"><span class="wb-icon"><a href="/155564">Editorial - The unliked and the unlikely</a></span></li>
</ul></div></div></div>
    </div>
<div id="widget-31636" class="last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1135"><img src="/sites/default/files/n3565/house ad reporter.jpg" alt="" title="" width="300" height="300" /></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_12 alpha"><div id="widget-30549" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><p class="first last"><strong>VALEMOUNT OFFICE</strong><br /> 1418 Bruce Place<br /> P.O. Box 688,Valemount, B.C.,<br /> V0E 2Z0<br /> 250-566-4425 • 1-800-226-2129  <br /> Fax: 250-566-4528</p>
<a href="mailto:articles@valley-sentinel.com">articles@valley-sentinel.com</a></div>
    </div>
</div><div id="footer-1" class="grid_36 omega"><div id="widget-30434" class="first-widget last-widget widget widget-solr-search widget-no-title clear-block">
        <div class="widget-content"><div class="wb-solr-site-search-widget-form"><form action="/155592"  accept-charset="UTF-8" method="post" id="wb-solr-site-search-form">
<div><div class="container-inline"><div class="form-item" id="edit-keys-wrapper">
 <input type="text" maxlength="128" name="keys" id="edit-keys" size="16" value="" class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
</div><input type="hidden" name="form_build_id" id="form-c720af22d75711c7940a09cdd1e04024" value="form-c720af22d75711c7940a09cdd1e04024"  />
<input type="hidden" name="form_id" id="edit-wb-solr-site-search-form" value="wb_solr_site_search_form"  />

</div></form>
</div></div>
    </div>
</div></div>        </div>
                    <div id="footer-message">
          Dinah Publishing Inc.        </div>
            <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: News website publishing software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
