<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://thevalleysentinel.com/" />
<link rel="canonical" href="http://thevalleysentinel.com/156497" />
<meta property="og:title" content="Mountain Whispers" />
<meta property="og:url" content="http://thevalleysentinel.com/156497" />
<meta property="og:site_name" content="The Valley Sentinel" />
<meta property="og:image" content="/sites/all/modules/wb/transparent.gif" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>Mountain Whispers | The Valley Sentinel</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_68e49d4f0e6e34d8aadaa978bf436a7e.css" />
  <script type="text/javascript" src="/sites/default/files/js/js_03df94a95c55cdce32b02bc32536d48d.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-156497 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n3565/Sentinel logo-black-red.png" alt="The Valley Sentinel" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

                  <div id="header-region" class="container_isolated">
            <div id="header-0" class="grid_30"><div id="widget-32337" class="first-widget last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1128"><a href="http://www.ridevalemount.com/snowmobiling/grooming-updates/" title=""><img src="/sites/default/files/n3565/VARDA top_0.jpg" alt="" title="" width="560" height="120" /></a></div></div>
    </div>
</div>          </div>
              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/" title="Welcome to The Valley Sentinel">Home</a></li><li class="leaf"><a href="/current-news" title="Current News">Current News</a></li><li class="leaf"><a href="/137425" title="Sledding">Sledding</a></li><li class="expanded active-trail"><a href="/135937" title="Columns">Columns</a><ul class="menu"><li class="leaf first"><a href="/135945" title="Editorial">Editorial</a></li><li class="leaf"><a href="/138950" title="Letter to the Editor">Letter to the Editor</a></li><li class="leaf"><a href="/135957" title="World &amp; Canadian News">World &amp; Canadian News</a></li><li class="leaf"><a href="/135951" title="Our Government">Our Government</a></li><li class="leaf"><a href="/135952" title="RCMP Report">RCMP Report</a></li><li class="leaf"><a href="/135950" title="National Park News">National Park News</a></li><li class="leaf"><a href="/135946" title="Health &amp; Wellness">Health &amp; Wellness</a></li><li class="leaf"><a href="/135956" title="Women in Business">Women in Business</a></li><li class="leaf"><a href="/145385" title="Through the Lens">Through the Lens</a></li><li class="leaf active-trail"><a href="/135953" title="Reflections">Reflections</a></li><li class="leaf"><a href="/147470" title="Meet the Community">Meet the Community</a></li><li class="leaf last"><a href="/142363" title="How I See It">How I See It</a></li></ul></li><li class="expanded"><a href="/145389" title="Leonard Frazer">Leonard Frazer</a><ul class="menu"><li class="leaf first"><a href="/135955" title="Time Space Equation">Time Space Equation</a></li><li class="leaf"><a href="/135944" title="The Reluctant Travel Writer">The Reluctant Travel Writer</a></li><li class="leaf last"><a href="/145384" title="Small Frye Episodes">Small Frye Episodes</a></li></ul></li><li class="expanded"><a href="/145387" title="Community Calendar">Community Calendar</a><ul class="menu"><li class="leaf first"><a href="/community-events" title="Community Events">Community Events</a></li><li class="leaf"><a href="/ongoing-events" title="Ongoing Events">Ongoing Events</a></li><li class="leaf last"><a href="/145386" title="Church Listings">Church Listings</a></li></ul></li><li class="leaf"><a href="/143299" title="Classifieds">Classifieds</a></li><li class="expanded"><a href="/about" title="About Us">About</a><ul class="menu"><li class="leaf first"><a href="/135960" title="Advertising">Advertising</a></li><li class="leaf last"><a href="/135961" title="Contact Us">Contact Us</a></li></ul></li><li class="leaf last"><a href="/search" title="Search">Search</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
        <div id="middle" class="grid_32 alpha">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/135937">Columns</a> » <a href="/135953">Reflections</a> » <a href="/156497" class="active">Mountain Whispers</a></div></div>      <div class="subheading">Reflections</div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Mountain Whispers</h1><div class="mininode mininode-156497 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/156497?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Thursday, April 26, 2018 - 00:00</span>
            
                    <span class="authors"><a href="/140227" title="More about Eleanor Deckert">Eleanor Deckert</a></span>
          </div>
    <div class="body-teaser"><p class="first"><span>The geese have returned. So I know it is springtime.The snow level on the mountain is high now. I can plant the garden.  It is above freezing every night. Soon the river will rise.  The sun rises just there. Now the days will be getting shorter.  The birch trees are golden. Time to get my gloves and mittens out of storage.  This first snowfall comes as a surprise.</div><!--teaser--><div class="body-remainder"> Get those tires changed.</span></p>
<p><span>I feel like an Old Timer, knowing the signs and seasons. Nature certainly communicates in subtle and obvious ways through weather, bird and animal behaviour; even plants signal changes.</span></p>
<p><span>But, sometimes it gets personal. It’s as if the mountain whispers.</span></p>
<p><span>I walked home from the post office, reading a letter. It was an invitation to attend my 30th high school reunion in Pennsylvania. Really? How important is this? Shall I squeeze the checking account and cross the continent?</span></p>
<p><span>Just then I look up and a bald eagle is skimming above the river towards the east! I took that to mean, “Yes. Go.” And meaningful connections were made.</span></p>
<p><span>I felt dreary and housebound mid-winter. On an uncharacteristic whim, I went for a nighttime walk. It was late January, clear and cold and a full moon. I remembered a neighbour telling me, “It's a Blue Moon tonight. Two full moons in one month.”</span></p>
<p><span>I allowed the brilliant light and moon-shadows to enter my heart and melt my grumpiness away. I came to the pond's smooth surface. Ice crystals blazed and sparkled in rainbow glitters. I understood a kind of message: If in the dark and bitter cold such a tiny thing could be so beautiful, surely, there are good things everywhere, all the time if I pause and notice.</span></p>
<p><span>I like to bundle up and lie in the snow at the foot of a bare tree. I look up into the stark branches and listen. Down, down, silently, secretly, the sap is stored, awaiting the signal of the returning sunshine. What inner resources are stored up within me? What am I waiting for? What abundant creativity am I capable of? Up, up, rushing towards the light, how eagerly life moves, reaching for necessary nourishment. Can I sense the life-force within me? Can I reach for what I need to thrive?</span></p>
<p><span>My husband convinced me to go for an overnight hike. I had been stuck in a heavy fog feeling sorry for myself. What difference does it make that I try so hard with the kids and the house and there's never any lasting improvement? Nothing I do seems to matter. Why am I even here? Reluctantly, I shouldered my backpack. One foot in front of the other, ever upwards, the trail seemed monotonous. We reached the summit and looked towards the west, back down into the valley we live in. “We live here,” my husband likes to say. “This is our back yard.”</span></p>
<p><span>Far away to the west, I could hear the train and see a ribbon of highway beside the winding river. How small the human impact seemed compared to the everlasting mountains.</span></p>
<p><span>Then I step towards the east to view the untouched valley and distant mountain range. Shadows filled the valley. As the sun sets behind me, the shadow creeps up the opposite mountain.</span></p>
<p><span>Suddenly I have a realization. I am standing on top of this mountain. This mountain has cast its shadow on that mountain. So my shadow, standing on the top of my mountain is way over there, too. I started to dance and leap and shout and laugh. “I am here!” It felt so marvellous to know that my fleeting, teeny self was having an impact on something so permanent as a mountain.</span></p>
<p><span>It’s as if the mountain was whispering to me, “Yes, you exist. You seem very small, yet also very significant. You are an individual, yet part of a whole. You seem to be a speck compared to a mountain, but your soul will last long after this mountain crumbles to sand. Take your place. Fulfill your purpose. Stand strong. Know you are highly valued.”</span></p>
<p><span>It happened again. I sensed the mountain whispers.</span></p>
<p><span>I was visiting my childhood home in Colorado and trying to make sense out of opposites. “How can I do what is 'right?' How can I be sure what is 'wrong?' Which one is the better action? Fast or slow? Loud or quiet? More or less?”</span></p>
<p><span>From where I sat on a comfortable rise, I could see a familiar hillside. My Dad used to take us hiking up to the top to Bald Faced Mountain. Because I was asking these questions, the answer became clear right in front of me. The south-facing sunny side of the mountain was so very dry. Ponderosa pine, sage brush, prickly pear cactus, prickly grass, scrub oak, yucca grew on the gravely hill. Lichen covered slabs of exposed rock.  The north-facing shady side of the mountain held moisture longer. The snow melted slowly. The rain didn't dry up, it soaked in. Soft, fragrant fir trees, tender columbine, soft anemone grew in the quiet shade. Rocks were covered with soft, thick, moist, moss. There was no 'right' and 'wrong' here. Both are necessary. Two contrasts that make a whole. Clearly 'yin and yang' are real concepts.</span></p>
<p><span>It happened again! Just now! Today! I went for my usual morning jog along the riverside, past the pond, near the train tracks and back again with my faithful hound-dog. Nothing particularly interesting, except that the sun was up so early for the first time this spring. The frost made silvery twigs. A thin layer of ice covered each puddle. I have been thinking about marriage. My husband is retired now, which is nice. I am not home alone anymore. Except for the fact that his interests and mine are quite different. My cousin just left her husband stating that, “Our lives are too different.” How discouraging! Once childrearing is over, what is the purpose of marriage anyway? 'Keep on keeping on' - is that it?</span></p>
<p><span>Thinking and plodding, I noticed honking and wings up ahead, coming towards me. It was a pair of white swans! They landed in the pond right alongside me! I have seen them in the marsh south of town and on the river in the distance, but never up close. “They mate for life,” was my first thought, a clear confirmation cancelling my doubts.</span></p>
<p><span>It happens often enough to be encouraging, but rarely enough to make it special.</span></p>
<p><span>The mountain whispers…</span></p>
<p> </p>
<p class="last"><span><em>“The mountains shall bring peace to the people” Psalm 72:3</em>  </span></p>
<span><em><br /></em></span></div><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevalleysentinel.com/156497" data-text="Mountain Whispers" data-via="sentinel_valley" data-related="The Valley Sentinel">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://thevalleysentinel.com/156497 send="true" layout="standard" show_faces="true" action="like" colorscheme="light" width="450" height="80"></fb:like><img src="/__counter__?mnid=156497&t=1524800577" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_16 row"><div id="widget-31012" class="first-widget widget widget-featured widget-with-title clear-block">
      <h2 class="widget-title">More Current Stories</h2>
        <div class="widget-content"><div class="mininodes"><div class="item-list"><ul><li class="first"><span class="wb-icon"><a href="/156199">McBride Court Briefs - April 6, 2018</a></span></li>
<li><span class="wb-icon"><a href="/156198">Remembering Norah Warr – Valley Pioneer</a></span></li>
<li><span class="wb-icon"><a href="/156205">Three new electoral areas established in School District No. 57</a></span></li>
<li><span class="wb-icon"><a href="/156204">RVSS - Did You Know: Women And Poverty In Canada</a></span></li>
<li><span class="wb-icon"><a href="/156211">Don’t get scammed! Beware of fraudsters claiming to be from the Canada Revenue Agency</a></span></li>
<li><span class="wb-icon"><a href="/156207">Health &amp; Wellness - Self-Care Tips for the Winter Blues or SAD. Could you benefit from an elimination diet?</a></span></li>
<li><span class="wb-icon"><a href="/156036">Village of Valemount Open Air Burning</a></span></li>
<li class="last"><span class="wb-icon"><a href="/156035">Spring Cleaning in the Village</a></span></li>
</ul></div></div></div>
    </div>
<div id="widget-31636" class="last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1135"><img src="/sites/default/files/n3565/house ad reporter.jpg" alt="" title="" width="300" height="300" /></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_12 alpha"><div id="widget-30549" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><p class="first last"><strong>VALEMOUNT OFFICE</strong><br /> 1418 Bruce Place<br /> P.O. Box 688,Valemount, B.C.,<br /> V0E 2Z0<br /> 250-566-4425 • 1-800-226-2129  <br /> Fax: 250-566-4528</p>
<a href="mailto:articles@valley-sentinel.com">articles@valley-sentinel.com</a></div>
    </div>
</div><div id="footer-1" class="grid_36 omega"><div id="widget-30434" class="first-widget last-widget widget widget-solr-search widget-no-title clear-block">
        <div class="widget-content"><div class="wb-solr-site-search-widget-form"><form action="/156497"  accept-charset="UTF-8" method="post" id="wb-solr-site-search-form">
<div><div class="container-inline"><div class="form-item" id="edit-keys-wrapper">
 <input type="text" maxlength="128" name="keys" id="edit-keys" size="16" value="" class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
</div><input type="hidden" name="form_build_id" id="form-Md6nbXDxxVpsskZUU6XfGR3xsqL81KsxMw0UepjYvdE" value="form-Md6nbXDxxVpsskZUU6XfGR3xsqL81KsxMw0UepjYvdE"  />
<input type="hidden" name="form_id" id="edit-wb-solr-site-search-form" value="wb_solr_site_search_form"  />

</div></form>
</div></div>
    </div>
</div></div>        </div>
                    <div id="footer-message">
          Dinah Publishing Inc.        </div>
            <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Online newspaper and magazine cms software" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
