<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://thevalleysentinel.com/" />
<link rel="canonical" href="http://thevalleysentinel.com/158853" />
<meta property="og:title" content="OP-ED - Tiny House Warriors Mountain Music Festival inspiring" />
<meta property="og:url" content="http://thevalleysentinel.com/158853" />
<meta property="og:site_name" content="The Valley Sentinel" />
<meta property="og:image" content="http://thevalleysentinel.com/sites/default/files/imagecache/sq200/n3565/the stage and a tiny house.jpeg" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>OP-ED - Tiny House Warriors Mountain Music Festival inspiring | The Valley Sentinel</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_56e26ca587f97d58d754ecbeabf7381e.css" />
  <script type="text/javascript" src="/sites/default/files/js/js_03df94a95c55cdce32b02bc32536d48d.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-158853 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n3565/Sentinel logo-black-red.png" alt="The Valley Sentinel" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

                  <div id="header-region" class="container_isolated">
            <div id="header-0" class="grid_30"><div id="widget-32387" class="first-widget last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1212"><a href="http://www2.gov.bc.ca/gov/content/environment/air-land-water/air/air-quality/current-air-quality-data" title=""><img src="/sites/default/files/n3565/air quality top_0.jpg" alt="" title="" width="560" height="120" /></a></div></div>
    </div>
</div>          </div>
              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/" title="Welcome to The Valley Sentinel">Home</a></li><li class="leaf active-trail"><a href="/current-news" title="Current News">Current News</a></li><li class="leaf"><a href="/137425" title="Sledding">Sledding</a></li><li class="expanded"><a href="/135937" title="Columns">Columns</a><ul class="menu"><li class="leaf first"><a href="/135945" title="Editorial">Editorial</a></li><li class="leaf"><a href="/138950" title="Letter to the Editor">Letter to the Editor</a></li><li class="leaf"><a href="/135957" title="World &amp; Canadian News">World &amp; Canadian News</a></li><li class="leaf"><a href="/135951" title="Our Government">Our Government</a></li><li class="leaf"><a href="/135952" title="RCMP Report">RCMP Report</a></li><li class="leaf"><a href="/135950" title="National Park News">National Park News</a></li><li class="leaf"><a href="/135946" title="Health &amp; Wellness">Health &amp; Wellness</a></li><li class="leaf"><a href="/135956" title="Women in Business">Women in Business</a></li><li class="leaf"><a href="/145395" title="Leon Lorenz">Leon Lorenz</a></li><li class="leaf"><a href="/135953" title="Reflections">Reflections</a></li><li class="leaf"><a href="/147470" title="Meet the Community">Meet the Community</a></li><li class="leaf last"><a href="/142363" title="How I See It">How I See It</a></li></ul></li><li class="expanded"><a href="/145389" title="Leonard Frazer">Leonard Frazer</a><ul class="menu"><li class="leaf first"><a href="/135955" title="Time Space Equation">Time Space Equation</a></li><li class="leaf"><a href="/135944" title="The Reluctant Travel Writer">The Reluctant Travel Writer</a></li><li class="leaf last"><a href="/145384" title="Small Frye Episodes">Small Frye Episodes</a></li></ul></li><li class="expanded"><a href="/145387" title="Community Calendar">Community Calendar</a><ul class="menu"><li class="leaf first"><a href="/community-events" title="Community Events">Community Events</a></li><li class="leaf"><a href="/ongoing-events" title="Ongoing Events">Ongoing Events</a></li><li class="leaf last"><a href="/145386" title="Church Listings">Church Listings</a></li></ul></li><li class="leaf"><a href="/143299" title="Classifieds">Classifieds</a></li><li class="expanded"><a href="/about" title="About Us">About</a><ul class="menu"><li class="leaf first"><a href="/135960" title="Advertising">Advertising</a></li><li class="leaf last"><a href="/135961" title="Contact Us">Contact Us</a></li></ul></li><li class="leaf last"><a href="/search" title="Search">Search</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
        <div id="middle" class="grid_32 alpha">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/current-news">Current News</a> » <a href="/158853" class="active">OP-ED - Tiny House Warriors Mountain Music Festival inspiring</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">OP-ED - Tiny House Warriors Mountain Music Festival inspiring</h1><div class="mininode mininode-158853 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/158853?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Thursday, August 30, 2018 - 00:00</span>
            
                </div>
    <div class="wb-imagefield wb-imagefield-right wb-imagefield-no-caption" style="width: 290px"><div class="wb-imagefield-border-none"><img src="http://thevalleysentinel.com/sites/default/files/imagecache/w290/n3565/the stage and a tiny house.jpeg" alt="OP-ED - Tiny House Warriors Mountain Music Festival inspiring" title="OP-ED - Tiny House Warriors Mountain Music Festival inspiring"  class="imagecache imagecache-w290" width="290" height="218" /></div></div><div class="body-teaser"><p class="first">On Thursday, August 16, the Tiny House Warriors hosted a Mountain Music Festival in front of the Mount Robson Interpretive Centre.</div><!--teaser--><div class="body-remainder"> My group of four from the Okanagan travelled up to take part. Before going, we asked our networks of family and friends for the donation of vegetables and fruit from our agricultural area, and so our trip began in a heavily loaded food-mobile!</p>
<p>In their own words, The Tiny House Warriors (THW) are “a growing grassroots Indigenous-led resistance movement… part of a strategic mission to stop the Kinder Morgan Trans Mountain pipeline by building tiny houses on wheels in the path of the pipeline route… We stand resolutely together against any and all threats to our lands, the wildlife and the waterways.”</p>
<p>This group is led by members of the formidable Manuel family of Chase, BC; with Kanahus Manuel, a very charismatic young woman, as their main spokesperson. Other THWs include Kanahus’ mother, her sisters, their children, and other family and community members.</p>
<p>The Mountain Music Festival featured elders, musicians, drummers, and indigenous allies from other parts of Canada, including the Coast, as well as the US, including people who had been part of the Standing Rock protest.</p>
<p>The content of the song lyrics and speeches was thought-provoking and inspiring - and also just plain fun to rock out to. Although settler allies like ourselves were present, this was clearly an event organized by indigenous people and for indigenous people - to encourage, affirm and support their own courageous leaders, as they continue to act to protect lands and waters.</p>
<p>As is often the case in these indigenous-organized events, all festival attendees were invited to a salmon feast, and it felt good to the four of us that we could pay the THW in-kind - with a gift of fresh, local and healthy food, contributed by many supporters who could not be there in person.</p>
<p>The view of Mt Robson had been blocked by heavy smoke up until the time of the concert, but it cleared just as the concert began, to the point where the entire majestic mountain was revealed; then, the next morning, the smoke set in again.</p>
<p>I was very moved by this experience. The Secwepemc people, being the original and long-standing caretakers of this land, have a natural right to take the lead in protesting this pipeline that threatens their animals, waters and lands. They are defending their traditional territory, but through this local action, they defend the planet, and all of us who live on it.</p>
<p>These pipelines are pressure points by which we might force a reluctant mainstream society, economy, and political leadership, to make the absolutely necessary transition to a fossil fuel free future, where our climate might have a chance of stabilizing, and all of us might have a chance of passing a positive future on to our children and grandchildren.</p>
<p>These THW, who are mostly women - and mothers of young children – are incredibly brave. They are also vulnerable, being under attack by forces much more powerful than themselves through social media. I am inspired to do whatever it takes to support them, and hope that support from others in interior BC will build in the months to come.</p>
<p class="last">Mary Stockdale<br />Vernon, BC.</p></div><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevalleysentinel.com/158853" data-text="OP-ED - Tiny House Warriors Mountain Music Festival inspiring" data-via="sentinel_valley" data-related="The Valley Sentinel">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://thevalleysentinel.com/158853 send="true" layout="standard" show_faces="true" action="like" colorscheme="light" width="450" height="80"></fb:like><img src="/__counter__?mnid=158853&t=1535630905" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_16 row"><div id="widget-31012" class="first-widget widget widget-featured widget-with-title clear-block">
      <h2 class="widget-title">More Current Stories</h2>
        <div class="widget-content"><div class="mininodes"><div class="item-list"><ul><li class="first"><span class="wb-icon"><a href="/150277">Health &amp; Wellness - Wildfire Smoke And Your Health</a></span></li>
<li><span class="wb-icon"><a href="/158588">McBride Court Briefs - August 10, 2018</a></span></li>
<li><span class="wb-icon"><a href="/158593">Museum offers more than just treats</a></span></li>
<li class="last"><span class="wb-icon"><a href="/158603">Adieu but not farewell</a></span></li>
</ul></div></div></div>
    </div>
<div id="widget-32407" class="last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1135"><img src="/sites/default/files/n3565/house ad reporter.jpg" alt="" title="" width="300" height="300" /></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_12 alpha"><div id="widget-30549" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><p class="first last"><strong>VALEMOUNT OFFICE</strong><br /> 1418 Bruce Place<br /> P.O. Box 688,Valemount, B.C.,<br /> V0E 2Z0<br /> 250-566-4425 • 1-800-226-2129  <br /> Fax: 250-566-4528</p>
<a href="mailto:articles@valley-sentinel.com">articles@valley-sentinel.com</a></div>
    </div>
</div><div id="footer-1" class="grid_36 omega"><div id="widget-30434" class="first-widget last-widget widget widget-solr-search widget-no-title clear-block">
        <div class="widget-content"><div class="wb-solr-site-search-widget-form"><form action="/158853"  accept-charset="UTF-8" method="post" id="wb-solr-site-search-form">
<div><div class="container-inline"><div class="form-item" id="edit-keys-wrapper">
 <input type="text" maxlength="128" name="keys" id="edit-keys" size="16" value="" class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
</div><input type="hidden" name="form_build_id" id="form-fePtVHfBjavclWTttUVhPL820sQqmcEIrW6G9MKFViI" value="form-fePtVHfBjavclWTttUVhPL820sQqmcEIrW6G9MKFViI"  />
<input type="hidden" name="form_id" id="edit-wb-solr-site-search-form" value="wb_solr_site_search_form"  />

</div></form>
</div></div>
    </div>
</div></div>        </div>
                    <div id="footer-message">
          Dinah Publishing Inc.        </div>
            <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Newspaper cms" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
