<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://thevalleysentinel.com/" />
<link rel="canonical" href="http://thevalleysentinel.com/160353" />
<meta property="og:title" content="Remembrance Day Tid bits" />
<meta property="og:url" content="http://thevalleysentinel.com/160353" />
<meta property="og:site_name" content="The Valley Sentinel" />
<meta property="og:image" content="/sites/all/modules/wb/transparent.gif" />
<meta name="generator" content="ProsePoint Express" />
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/x-icon" />
  <title>Remembrance Day Tid bits | The Valley Sentinel</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_68e49d4f0e6e34d8aadaa978bf436a7e.css" />
  <script type="text/javascript" src="/sites/default/files/js/js_03df94a95c55cdce32b02bc32536d48d.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo no-slogan page-160353 with-primary no-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n3565/Sentinel logo-black-red.png" alt="The Valley Sentinel" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

                  <div id="header-region" class="container_isolated">
            <div id="header-0" class="grid_30"><div id="widget-32387" class="first-widget last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1212"><a href="http://www2.gov.bc.ca/gov/content/environment/air-land-water/air/air-quality/current-air-quality-data" title=""><img src="/sites/default/files/n3565/air quality top_0.jpg" alt="" title="" width="560" height="120" /></a></div></div>
    </div>
</div>          </div>
              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="/" title="Welcome to The Valley Sentinel">Home</a></li><li class="leaf active-trail"><a href="/current-news" title="Current News">Current News</a></li><li class="leaf"><a href="/137425" title="Sledding">Sledding</a></li><li class="expanded"><a href="/135937" title="Columns">Columns</a><ul class="menu"><li class="leaf first"><a href="/135945" title="Editorial">Editorial</a></li><li class="leaf"><a href="/138950" title="Letter to the Editor">Letter to the Editor</a></li><li class="leaf"><a href="/135957" title="World &amp; Canadian News">World &amp; Canadian News</a></li><li class="leaf"><a href="/135951" title="Our Government">Our Government</a></li><li class="leaf"><a href="/135952" title="RCMP Report">RCMP Report</a></li><li class="leaf"><a href="/135950" title="National Park News">National Park News</a></li><li class="leaf"><a href="/135946" title="Health &amp; Wellness">Health &amp; Wellness</a></li><li class="leaf"><a href="/135956" title="Women in Business">Women in Business</a></li><li class="leaf"><a href="/145395" title="Leon Lorenz">Leon Lorenz</a></li><li class="leaf"><a href="/135953" title="Reflections">Reflections</a></li><li class="leaf"><a href="/147470" title="Meet the Community">Meet the Community</a></li><li class="leaf last"><a href="/142363" title="How I See It">How I See It</a></li></ul></li><li class="expanded"><a href="/145389" title="Leonard Frazer">Leonard Frazer</a><ul class="menu"><li class="leaf first"><a href="/135955" title="Time Space Equation">Time Space Equation</a></li><li class="leaf"><a href="/135944" title="The Reluctant Travel Writer">The Reluctant Travel Writer</a></li><li class="leaf last"><a href="/145384" title="Small Frye Episodes">Small Frye Episodes</a></li></ul></li><li class="expanded"><a href="/145387" title="Community Calendar">Community Calendar</a><ul class="menu"><li class="leaf first"><a href="/community-events" title="Community Events">Community Events</a></li><li class="leaf"><a href="/ongoing-events" title="Ongoing Events">Ongoing Events</a></li><li class="leaf last"><a href="/145386" title="Church Listings">Church Listings</a></li></ul></li><li class="leaf"><a href="/143299" title="Classifieds">Classifieds</a></li><li class="expanded"><a href="/about" title="About Us">About</a><ul class="menu"><li class="leaf first"><a href="/135960" title="Advertising">Advertising</a></li><li class="leaf last"><a href="/135961" title="Contact Us">Contact Us</a></li></ul></li><li class="leaf last"><a href="/search" title="Search">Search</a></li></ul>            </div>
          
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
        <div id="middle" class="grid_32 alpha">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/current-news">Current News</a> » <a href="/160353" class="active">Remembrance Day Tid bits</a></div></div>      <div class="subheading">Reflections</div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Remembrance Day Tid bits</h1><div class="mininode mininode-160353 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/160353?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Thursday, November 8, 2018 - 00:00</span>
            
                    <span class="authors"><a href="/140227" title="More about Eleanor Deckert">Eleanor Deckert</a></span>
          </div>
    <div class="body-teaser"><p class="first"><strong>A Little Glimpse</strong></p></div><!--teaser--><div class="body-remainder">
<p><span>Writing history exams in high school on that long lined paper, somehow I got OK marks, but I wasn't as much interested with famous names, places, battles and dates. I wrote about what it was like to live in that time and place. The smell of the animals, disease-contaminated human waste running in the gutter. Fear. Faith. Where do you sleep when you walk across barren wasteland? What do lovers endure who disregard the barbwire barriers. What about giving birth, children with no shoes?</span></p>
<p><span>To mark Remembrance Day, here are some glimpses into real lives and details endured during wartime.</span></p>
<p><span><strong>Family Matters</strong></span></p>
<p><span>Anna Baier and her brother and sisters ate the turnips meant to feed their horses during WW I in Germany. She vowed never to serve turnips when she had children. At age 17 she crossed the ocean to come to America.</span></p>
<p><span>Otto Siegrist, his wife and their four young children were all packed, crated, tickets for the ocean liner in hand. They were ready to leave America and return to Germany. Paperwork delayed their departure. Disappointed, waiting, they would have arrived on the first day of gunfire that began WW II. Thankful.</span></p>
<p><span>Leonard Burton was 11 years old when the first bombs were dropped on Portsmouth, England. In the rush for the bomb shelter, he was separated from his mother, sister and brother. They were crushed. He lived with his miserable grandmother, sharing the rationed butter, sugar, and meat. He lied about his age to join the navy, but when he returned, his sweetheart, Sylvia, had married another. Discouraged, he noticed a Canadian quarter in his hand and took that as prompting to come to Canada.</span></p>
<p><span>Anne Frank, the Jewish girl who kept a diary during WW II while in hiding in an attic in Holland with seven other people, was eventually discovered and executed in the Bergen-Belsen concentration camp.</span></p>
<p><span>The older Siegrist children remember the day when the FBI came to search their house, looking for a radio or any other link to Germany, in case they were acting as spies.</span></p>
<p><span>Elisabeth Siegrist, a child of German immigrants was in Grade Two and frequently punished. Her Jewish teacher made her sit under the teacher's desk. Soon her parents decided to stop speaking German at home, stop braiding the girls' hair and stop dressing in traditional clothes.</span></p>
<p><span><strong>Young Soldiers</strong></span></p>
<p><span>Doug Pruette enlisted in the US Navy. His duties on the aircraft carrier included standing by while the engines were tested and preparing for take off. A young man, his hearing was permanently damaged.</span></p>
<p><span>Bill Payne trained hard in the first Joint US-Canadian Special Service Force called the “Devil's Brigade.” He parachuted behind enemy lines in France, set explosives to destroy railway tracks, radio equipment, disrupt enemy plans, climbed a cliff in Italy by night to capture the German garrison and set their own guns against their own army.</span></p>
<p><span>Harold Deckert was sometimes assigned to Prime Minister Churchill's motorcycle guard. He was part of the Canadian Force that liberated Holland.</span></p>
<p><span>Dalton Block, so young, so handsome, joined the Canadian Air Force, but never returned.</span></p>
<p><span>Peter Siegrist looked fine in his Air Force uniform, but later became one of Jehovah's Witnesses, vowing never to take up arms again.</span></p>
<p><span><strong>Romance</strong></span></p>
<p><span>Adele Lolita Block was raised in a Mennonite passivist family in Ontario and, against the traditions of her family, married a man in uniform. Two weeks later he was deployed. She lived in Toronto for the next seven years as a domestic servant.</span></p>
<p><span>Frances Mae Hulton loved to attend dances and was attracted to the young men in uniform in Chilliwack, BC. When her beau went off to the war, her love letters kept him close to her heart.</span></p>
<p><span>Hugh McNabb of the Skeetchestn People returned from the front, married Frances and they had four children.</span></p>
<p><span>Archie McRae, a farmer on the Saskatchewan prairies, enlisted and brought home a war bride from England.</span></p>
<p><span>Meanwhile, Hargrove Hotson, too young to enlist, enjoyed his privilege while attending college with so many pretty girls to date while so many young men were away.</span></p>
<p><span><strong>Run and Hide</strong></span></p>
<p><span>How could a two-year-old boy be smuggled across enemy lines? His father made him drunk so he would sleep in silence while carried in a sack.</span></p>
<p><span>Michelle swam across an icy river in the dark, carrying her belongings up on her head, protecting her mother as they escaped German pursuit.</span></p>
<p><span>A well-known and true story, the von Trapp Family escaped through Italy to the USA. They travelled as singers until they settled in Vermont.</span></p>
<p><span><strong>Resist</strong></span></p>
<p><span>Martin Buis was active in the Dutch Resistance and helped blow up a bridge to resist German occupation.</span></p>
<p><span>Elizabeth Treiture, an only child raised in a wealthy family also played a role in the Dutch Resistance. In the dark of night, she dug through the garbage to bring vegetable peelings and bones to make soup to feed the people until Holland was liberated and order was restored.</span></p>
<p><span>The cook in the Canadian Army kitchen watched to see who was taking the scraps. Nykola Bakala, an immigrant to Canada from the Ukraine, helped the young woman by leaving extra meat on the bones, generously wasted bread and deliberately kept the food scraps clean. Later he married the girl and brought her to his family's ranch in Alberta.</span></p>
<p><span>Corrie Ten Boom, the daughter of a Christian Dutch clock maker hid Jews, was betrayed, survived the concentration camp, and went on to lecture all over the world.</span></p>
<p><span><strong>Later</strong></span></p>
<p><span>Returning from the armed forces, here are some Hollywood names: Glen Miller, Elvis Presley, Jimmy Stewart, Clark Gable. There are many more.</span></p>
<p><span>Canadians who served in the military who became celebrities: Grey Owl, WWI Battalion of the Black Watch, was a sniper in France, Fredrick Banting in WWI tended wounded men for 16 hours while he was himself wounded, later developed insulin, John Diefenbaker joined the army in 1916, and later became Canada’s 13th Prime Minister, Lester B. Pearson volunteered as a medical orderly, later elected Canada’s 14th Prime Minister. Raymond Massey, discharged after being wounded, became an actor. </span></p>
<p><span><strong>Is it over?</strong></span></p>
<p><span>Refugees seek asylum. Immigrants hide. Religious and racial persecution continues. Vast resources are used to build weapons. Children live in tents. People change their names and hair and clothing to blend in.</span></p>
<p><span>October 30, 2018, Pittsburgh (CNN) Judah Samet was around six or seven when he watched as a Nazi soldier put a gun to his mother's head, simply because she spoke without being spoken to while on a train headed to Auschwitz. On Saturday [October 27], the 80-year-old Holocaust survivor watched as a gunman mowed down his friends at Tree of Life Synagogue in Pittsburgh, Pennsylvania.</span></p>
<p class="last"><span>The day his mother was almost executed on the train, Samet said a commandant intervened, because his mother spoke both Hungarian and German and could be used as an interpreter: "He said, 'You idiot, you kill her you will have nobody to talk to them.'"</span></p></div><div><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevalleysentinel.com/160353" data-text="Remembrance Day Tid bits" data-via="sentinel_valley" data-related="The Valley Sentinel">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><fb:like href=http://thevalleysentinel.com/160353 send="true" layout="standard" show_faces="true" action="like" colorscheme="light" width="450" height="80"></fb:like><img src="/__counter__?mnid=160353&t=1541650460" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_16 row"><div id="widget-31012" class="first-widget widget widget-featured widget-with-title clear-block">
      <h2 class="widget-title">More Current Stories</h2>
        <div class="widget-content"><div class="mininodes"><div class="item-list"><ul><li class="first"><span class="wb-icon"><a href="/159961">CBT launches multi-million, multi-year PLAYS initiative grant </a></span></li>
<li><span class="wb-icon"><a href="/159958">Proportional representation raises debate and red flags</a></span></li>
<li><span class="wb-icon"><a href="/159962">Letter RE: proportionate representation</a></span></li>
<li><span class="wb-icon"><a href="/159974">No changes to veterans’ license plates </a></span></li>
<li class="last"><span class="wb-icon"><a href="/159969">Tackling the housing crisis head-on, so people can afford a place to call home</a></span></li>
</ul></div></div></div>
    </div>
<div id="widget-32415" class="last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1339"><img src="/sites/default/files/n3565/office large.jpg" alt="" title="" width="300" height="760" /></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_12 alpha"><div id="widget-30549" class="first-widget last-widget widget widget-text widget-no-title clear-block">
        <div class="widget-content"><p class="first last"><strong>VALEMOUNT OFFICE</strong><br /> 1418 Bruce Place<br /> P.O. Box 688,Valemount, B.C.,<br /> V0E 2Z0<br /> 250-566-4425 • 1-800-226-2129  <br /> Fax: 250-566-4528</p>
<a href="mailto:articles@valley-sentinel.com">articles@valley-sentinel.com</a></div>
    </div>
</div><div id="footer-1" class="grid_36 omega"><div id="widget-30434" class="first-widget last-widget widget widget-solr-search widget-no-title clear-block">
        <div class="widget-content"><div class="wb-solr-site-search-widget-form"><form action="/160353"  accept-charset="UTF-8" method="post" id="wb-solr-site-search-form">
<div><div class="container-inline"><div class="form-item" id="edit-keys-wrapper">
 <input type="text" maxlength="128" name="keys" id="edit-keys" size="16" value="" class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
</div><input type="hidden" name="form_build_id" id="form-L3gOqe-Fh6dHY5QvOm-iyM0cC6lTTgazGFLfD2JmzX8" value="form-L3gOqe-Fh6dHY5QvOm-iyM0cC6lTTgazGFLfD2JmzX8"  />
<input type="hidden" name="form_id" id="edit-wb-solr-site-search-form" value="wb_solr_site_search_form"  />

</div></form>
</div></div>
    </div>
</div></div>        </div>
                    <div id="footer-message">
          Dinah Publishing Inc.        </div>
            <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: Websites and web design for magazines" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
